U1000 error code

Post Reply
pgreeff
Senior Member
Senior Member
Posts: 183
Joined: 05 Apr 2014 20:51
Full Name: Paul Greeff
Nickname: Paul
Home Town: Centurion
Current 4x4: 2004 Nissan Patrol 4.8
2006 Nissan Hardbody 2.4 D/C 4x4
Home Language: Afrikaans
Has thanked: 21 times
Been thanked: 47 times

U1000 error code

Post by pgreeff » 03 Jul 2019 22:54

I picked up this error code when I put the ECU in diagnostic mode.

From an interwebs source I get the following.
"U1000 Nissan Tech Notes
Usually, the problem is poor harness ground connection."

"Service bulletin suggests cleaning engine and body harness ground connection to repair the problem.
- Clean/re-tighten ECM ground connections.
- Clean/re-tighten negative battery cable body connection and battery post connection.
- If needed, clean and ensure good contact between the steering member assembly and the left side instrument stay assembly."

Where is said harness that I must clean and which ground connections should I be looking at? Any ideas?
2004 Nissan Patrol 4.8
2006 Nissan Hardbody 2.4 D/C 4x4

User avatar
nisjeep
Senior Member
Senior Member
Posts: 57
Joined: 25 May 2017 16:15
Full Name: Peter Church
Nickname: Nisjeep
Home Town: Vredenburg
Current 4x4: 2002 Patrol 4.5
2001 Terrano 2
Home Language: Afrikaans
Has thanked: 3 times
Been thanked: 11 times

Re: U1000 error code

Post by nisjeep » 04 Jul 2019 02:34

That location refers to the earth cluster on the steering column . In our case on the right side.
There's another earth cluster by either kick panel. Nissan loves the multiple earth clusters.
Saying that , You can never have enough earths.
So start at battery (Nissan clamps are shit) and work your way to the engine , body clusters and through to the
under dash clusters. Clean with emery paper and put a suitable grease (I prefer coppaslip) and tighten them down.
You a re still lucky , because you can read the code . Did you mess around with the battery by any chance?
Good luck

pgreeff
Senior Member
Senior Member
Posts: 183
Joined: 05 Apr 2014 20:51
Full Name: Paul Greeff
Nickname: Paul
Home Town: Centurion
Current 4x4: 2004 Nissan Patrol 4.8
2006 Nissan Hardbody 2.4 D/C 4x4
Home Language: Afrikaans
Has thanked: 21 times
Been thanked: 47 times

Re: U1000 error code

Post by pgreeff » 04 Jul 2019 13:05

Its an intermittent fault.

I picked it up the first time last year, so I thought I should try and sort it out. Most of the niggles on my van have been rectified, this one still irks me.
2004 Nissan Patrol 4.8
2006 Nissan Hardbody 2.4 D/C 4x4

Post Reply

Return to “13. Electrical & Electronics”

Who is online

Users browsing this forum: No registered users and 1 guest